current position:Home>Pyside6 UIC and other tools cannot be found in the higher version of pyside6 (QT for Python 6). How to solve it?

Pyside6 UIC and other tools cannot be found in the higher version of pyside6 (QT for Python 6). How to solve it?

2022-05-15 04:35:07CSDN Q & A

as everyone knows ,pyside6-uic and pyside6-rcc Wait for tools to turn Qt The file is compiled as Python Code .
Pictured , Upgrade to PySide6>=6.3.0 after ,PySide6 Two more dependencies PySide6-Essentials and PySide6-Addons, also stay PATH I can't find pyside6-uic Tools such as , Now you need to compile .ui and .qrc What about the documents ?

img

NOTE:PySide6<6.3 There's no problem with the version of , But what to do in a higher version ?

copyright notice
author[CSDN Q & A],Please bring the original link to reprint, thank you.
https://en.pythonmana.com/2022/131/202205041958460163.html

Random recommended